Cesium (1.6.5) ne se lance pas avec ubuntu 20.04 LTS

Salut à tous, Cesium (1.6.5) ne se lance pas avec ubuntu 20.04 LTS

La commande : sudo apt-get install libgconf-2-4 ne change rien, une idée ?

Merci par avance…

Bonjour,

Je ne suis pas vraiment développeur, mais ça devrais les aider de savoir quand tu le lances dans un terminal (cesium) qu’est-ce que ça affiche?

Idéalement il faudrait que tu rapporte cette erreur sur le gitlab: Issues · clients / Cesium-grp / Cesium · GitLab

Je conseil de faire :

cesium --debug

1 « J'aime »

Merci pour votre aide la commande

cesium

ou

cesium --debug

donne :

[25038:25038:0427/183637.587360:ERROR:component_loader.cc(165)] Failed to parse extension manifest.
[25067:25067:0427/183637.673572:ERROR:sandbox_linux.cc(371)] InitializeSandbox() called with multiple threads in process gpu-process.
[25067:25067:0427/183637.851787:ERROR:buffer_manager.cc(488)] [.DisplayCompositor]GL ERROR :GL_INVALID_OPERATION : glBufferData: ← error from previous GL command
[INFO] [splash] Launching Cesium… {« debug »:true,« menu »:false,« sdk »:false,« home »:"/home/bienvenue"}
[ERROR] {}

[INFO] [splash] Launching Cesium… {« debug »:true,« menu »:false,« sdk »:false,« home »:"/home/bienvenue"} [ERROR] {}

une erreur similaire a été relevée sur ce sujet.

La solution apportée est : pour le moment, réinstallez la 1.6.1

edit - issue créée.

3 « J'aime »

Super merci, je change de version.

Comme le préconise Matograine, la version 1.6.1 fonctionne sur ubuntu 20.04.
Voila le lien de la release : Release 1.6.1 · duniter/cesium · GitHub

Merci encore…

3 « J'aime »

Je viens de réussir à installer Cesium sous Debian Buster . Les bugs de s versions systématiquement proposées m’avaient bloqués . Je pensais abandonner progressivement la monnaie libre pour manque d’accessibilité . Ce qui est pour moi un sujet sérieux .
Finalement , l’installation du paquet .deb 1.6.7 ne fonctionne pas (instable) . le paquet 1.6.1 fonctionne , pourquoi n’est-il pas étiqueté comme une version stable ?
Ma contribution : ben comme indiqué ci-dessus , on en est encore là aujourd’hui , il faut aller ICI pour trouver la bonne version .

Bonjour @zap

avez-vous essayé la version 1.6.10 ?
Elle n’est pas encore en « Latest Release » car le dev est occupé en ce momment…

Bonjour,

Sous Debian Buster (v10), tout est fonctionnel avec la version 1.6.12.

Pour celles et ceux qui rencontreraient des difficultés avec ce système :

Le site de celsium propose de télécharger la version 1.6.7, ne pas la télécharger et se rendre directement sur la page github qui a la dernière version 1.6.12 :

Télécharger le paquet : « cesium-desktop-v1.6.12-linux-x64.deb »
Dans un terminal en administrateur (root), se rendre dans le dossier téléchargement où se trouve le paquet :
apt install -y libgconf-2-4
dpkg - i cesium-desktop-v1.6.12-linux-x64.deb

Exécuter l’application depuis votre bureau.

1 « J'aime »